Problem with GIT

General discussions
Post Reply
coacharnold
Posts: 65
Joined: Tue Oct 04, 2011 10:54 am

Problem with GIT

Post by coacharnold » Thu Jun 30, 2016 11:51 am

I've been using GIT for a while with ubutnu mate 14.04 without any problems. Just tried to update today, here's what I get

-- Using install prefix /usr ...
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.1")
-- Found wxWidgets: -L/usr/lib/x86_64-linux-gnu;-pthread;;;-lwx_baseu-3.0;-lwx_gtk2u_core-3.0;-lwx_gtk2u_adv-3.0;-lwx_baseu_net-3.0;-lwx_gtk2u_html-3.0;-lwx_baseu_xml-3.0;-lwx_gtk2u_aui-3.0;-lwx_gtk2u_qa-3.0 (found version "3.0.2")
-- Checking for module 'gstreamer-1.0'
-- Found gstreamer-1.0, version 1.8.1
-- Checking for module 'gstreamer-tag-1.0'
-- No package 'gstreamer-tag-1.0' found
CMake Error at /usr/share/cmake-3.5/Modules/FindPkgConfig.cmake:367 (message):
A required package was not found
Call Stack (most recent call first):
/usr/share/cmake-3.5/Modules/FindPkgConfig.cmake:532 (_pkg_check_modules_internal)
CMakeLists.txt:35 (PKG_CHECK_MODULES)


-- Configuring incomplete, errors occurred!
See also "/home/fausto/guayadeque/CMakeFiles/CMakeOutput.log".


I don't see much in the build log,, but let me know if you want it posted.

Thoughts?

User avatar
anonbeat
Posts: 1958
Joined: Thu Sep 16, 2010 9:47 pm

Problem with GIT

Post by anonbeat » Thu Jun 30, 2016 2:56 pm

Install libgstreamer-plugins-base1.0-dev and should work. With the audio cd support a new package is needed to compile.

coacharnold
Posts: 65
Joined: Tue Oct 04, 2011 10:54 am

Problem with GIT

Post by coacharnold » Fri Jul 01, 2016 11:05 am

Worked perfect ...

Thanks Juan.

T

Post Reply