Wrong album count in Album Browser

Use this category to discuss anything related to the development of Guayadeque.
Post Reply
tamalet
Posts: 490
Joined: Fri Sep 24, 2010 4:34 am

Wrong album count in Album Browser

Post by tamalet » Mon Jan 23, 2012 4:34 pm

The Album Browser displays huge numbers on the right of the status bar, where it shows what albums are being displayed.

User avatar
anonbeat
Posts: 1958
Joined: Thu Sep 16, 2010 9:47 pm

Wrong album count in Album Browser

Post by anonbeat » Tue Jan 24, 2012 1:38 am

How can I reproduce the problem? here looks correct

tamalet
Posts: 490
Joined: Fri Sep 24, 2010 4:34 am

Wrong album count in Album Browser

Post by tamalet » Tue Jan 24, 2012 6:40 am

I don't know, it just happens on my collection at home and at work.
http://imageshack.us/photo/my-images/20 ... n001l.png/

User avatar
anonbeat
Posts: 1958
Joined: Thu Sep 16, 2010 9:47 pm

Wrong album count in Album Browser

Post by anonbeat » Tue Jan 24, 2012 9:24 am

What collection ? normal, jamendo, magnatune, portable device, ipod ?

tamalet
Posts: 490
Joined: Fri Sep 24, 2010 4:34 am

Wrong album count in Album Browser

Post by tamalet » Tue Jan 24, 2012 9:47 am

Normal collection with 2000+ albums.

camaron
Posts: 462
Joined: Sat Sep 25, 2010 3:38 am

Wrong album count in Album Browser

Post by camaron » Wed Jan 25, 2012 12:43 am

That used to happen in the pre-release version we were testing. I wonder If you have some older configuration mixed up.... just a thought.

User avatar
anonbeat
Posts: 1958
Joined: Thu Sep 16, 2010 9:47 pm

Wrong album count in Album Browser

Post by anonbeat » Wed Jan 25, 2012 2:27 am

@tamalet : Can you check if with revision 1762 the problem is fixed please ?

Thanks for your help

tamalet
Posts: 490
Joined: Fri Sep 24, 2010 4:34 am

Wrong album count in Album Browser

Post by tamalet » Wed Jan 25, 2012 6:34 am

yup! Thanks a lot.

Post Reply