libgpod?

Use this category to discuss anything related to the development of Guayadeque.
Post Reply
rickstone
Posts: 42
Joined: Sat Oct 09, 2010 9:57 am

libgpod?

Post by rickstone » Sat Nov 20, 2010 5:11 pm

This afternoon I attempted to update to the newest svn version, but when I started the build I got an error regarding libgpod not being found. In Synaptic, I DO have libgpod4 installed. Any ideas?

camaron
Posts: 462
Joined: Sat Sep 25, 2010 3:38 am

libgpod?

Post by camaron » Sun Nov 21, 2010 2:14 am

rickstone wrote:This afternoon I attempted to update to the newest svn version, but when I started the build I got an error regarding libgpod not being found. In Synaptic, I DO have libgpod4 installed. Any ideas?
The same here...

cephinux
Posts: 11
Joined: Fri Sep 24, 2010 4:29 am

libgpod?

Post by cephinux » Sun Nov 21, 2010 4:10 am

My solution was to install "libgpod-dev".

It seems to be a new dependency as it's listed here:

http://guayadeque.org/forums/index.php? ... InstallSVN

camaron
Posts: 462
Joined: Sat Sep 25, 2010 3:38 am

libgpod?

Post by camaron » Sun Nov 21, 2010 4:22 am

cephinux wrote:My solution was to install "libgpod-dev".

It seems to be a new dependency as it's listed here:

http://guayadeque.org/forums/index.php? ... InstallSVN
Thanks cephinux for the tip

libgpod-dev has itself called onto more than other 50 packages of dependencies (about 15 Mb). These are mainly lib packages. I wonder if this is how it is meant to be and/or if it is normal behaviour?

User avatar
anonbeat
Posts: 1960
Joined: Thu Sep 16, 2010 9:47 pm

libgpod?

Post by anonbeat » Sun Nov 21, 2010 2:29 pm

Yes Im adding support to iPod so libgpod-dev is a new dependency.

I will make it optional so if you dont want iPod support just dont install it and you will be able to compile guayadeque without iPod support

Thanks for your help

Post Reply