Stop at End issue

Use this category to discuss anything related to the development of Guayadeque.
Post Reply
l300lvl
Posts: 226
Joined: Sun Mar 06, 2011 12:21 pm

Stop at End issue

Post by l300lvl » Wed Feb 22, 2012 10:53 pm

I mentioned this feature only once before when I asked for it to be added to the players now playing list, here http://guayadeque.org/forums/index.php? ... s.#Item_44

But this problem is different, I learned the shortcut, and when trying it, sometimes it doesn't stop.

This only seems to happen when there is only one track on the playlist, and smart mode is enabled. It doesn't always happen, but it does occasionally and that can be pesky. Is there perhaps an app out there that will stop pulse or disable the master output device after so many minutes of inactivity?

tamalet
Posts: 490
Joined: Fri Sep 24, 2010 4:34 am

Stop at End issue

Post by tamalet » Thu Feb 23, 2012 6:16 am

The latest commit fixes an issue with Stop at End I reported, but a different one (it was related to going to the previous song when Stop at End was enabled).
Maybe it fixed this too, could you try it?

tamalet
Posts: 490
Joined: Fri Sep 24, 2010 4:34 am

Stop at End issue

Post by tamalet » Thu Feb 23, 2012 6:35 am

By the way, do you know that you can just shift click on the stop button or now use the Unity list (if you are in Ubuntu) to invoke Stop at End?

l300lvl
Posts: 226
Joined: Sun Mar 06, 2011 12:21 pm

Stop at End issue

Post by l300lvl » Thu Feb 23, 2012 8:37 pm

Thanks for that. I've been testing that mouse shift+click hotkey extensively and it seems to always work. Perhaps there was a menu problem, I will update and report back if I have any other occurences.
-Gratz!

Post Reply