Issues with Ubuntu 10.10 x64 and Guayadeque upgrade to 0.2.7

Use this category to discuss anything related to the development of Guayadeque.
Post Reply
finndo77
Posts: 36
Joined: Wed Jan 26, 2011 8:22 am

Issues with Ubuntu 10.10 x64 and Guayadeque upgrade to 0.2.7

Post by finndo77 » Mon Feb 07, 2011 12:05 pm

I tried a synaptic package manager update and 2.7-2 was not available as an upgrade (I had updates available, but it did not show one for Guayadeque), also I downloaded it from the main Guayadeque website download page "http://mirrors.kernel.org/ubuntu/pool/u ... _amd64.deb"
and tried to install it, it opened automatically in the ubuntu software center, and asked me if I wanted to "reinstall" as it was my only choice, I selected yes. After it completed I tried running Guaya, it launched the older version, 2.7-1227 that I was using previously. the Ubuntu Software Center shows the current version as 2.7-2

Did not know if an uninstall would remove my .db and .conf files, so I backed them up before I uninstalled, then installed the 2.7.2 listed in the Ubuntu repo, and re-launched Guaya, it still reports I am running 2.7-1227. I have removed the application again via the Ubuntu software center, and verified the /usr/bin/guayadeque file was removed, attempted to launch the app anyway, it did fail, and then followed the directions on this site, "http://guayadeque.org/forums/index.php? ... InstallSRC" to build it from the source.

After the build completed and the make install, I re-ran Guaya and it is still 0.2.7-1227

any ideas, I saw no errors during the build or make process, I have previously installed 0.2.7-1227 from source and was running in debug for another issue I have been having. I made sure no instances of Guayadeque were running when attempting the upgrade.

User avatar
anonbeat
Posts: 1960
Joined: Thu Sep 16, 2010 9:47 pm

Issues with Ubuntu 10.10 x64 and Guayadeque upgrade to 0.2.7

Post by anonbeat » Mon Feb 07, 2011 2:02 pm

2.7-2 is the same version as 2.7-1227
The debian repository calls it 2.7-2 becaus it was 2.7 second revision they did. I recomend you to install the guayadeque-svn package from my ppa. See the install instructions in our documentation on how to install it

Thanks for your help

finndo77
Posts: 36
Joined: Wed Jan 26, 2011 8:22 am

Issues with Ubuntu 10.10 x64 and Guayadeque upgrade to 0.2.7

Post by finndo77 » Thu May 05, 2011 10:55 am

I have been using the SVN versions and enjoying the new updates; however I am currently having an issue, that is most likely my stupidity. I will create a new post showing my stupidity and ask for help fixing what ever I messed up. :)

Post Reply