Crossfader "in length" set to 0 results in zero volume on ne

Use this category to discuss anything related to the development of Guayadeque.
Post Reply
Akaname
Posts: 7
Joined: Fri Dec 24, 2010 1:48 pm

Crossfader "in length" set to 0 results in zero volume on ne

Post by Akaname » Wed Feb 02, 2011 4:09 am

Playing with the Guayadeque crossfader options I found out that if you set the crossfader "in length" option to zero, the volume of the next tracks will be set to zero, too. So you won't hear anything until you set "in length" > 0.

User avatar
anonbeat
Posts: 1960
Joined: Thu Sep 16, 2010 9:47 pm

Crossfader "in length" set to 0 results in zero volume on ne

Post by anonbeat » Wed Feb 02, 2011 6:13 am

Thanks. Will try to fix it asap.

User avatar
anonbeat
Posts: 1960
Joined: Thu Sep 16, 2010 9:47 pm

Crossfader "in length" set to 0 results in zero volume on ne

Post by anonbeat » Fri Feb 04, 2011 7:44 am

This should be fixed in svn revision 1467

Thanks for your help

Post Reply