Preferences issue in version 0.4.6

Use this category to discuss anything related to the development of Guayadeque.
Post Reply
Posts: 1
Joined: Wed Dec 25, 2019 1:11 pm

Preferences issue in version 0.4.6

Post by zionhogan » Wed Dec 25, 2019 2:38 pm

Hello, Guayadeque community. So, I brought to you an issue I've been experiencing in version 0.4.6.

While trying to open "Preferences" in "General" tab, the program unexpectly crashes, presenting the debug dialog afterward.
It doesn't happen when you try to open "Preferences" in other tabs, so I'm able to set up everything else.

I've seen it happening on openSUSE and PCLinuxOS so far, maybe is it a problem in the RPM packaging?

User avatar
Posts: 1970
Joined: Thu Sep 16, 2010 9:47 pm

Re: Preferences issue in version 0.4.6

Post by anonbeat » Wed Dec 25, 2019 9:51 pm

This problem have been solved latelly.

Thanks for your help

Posts: 1
Joined: Thu Mar 12, 2020 12:38 pm

Re: Preferences issue in version 0.4.6

Post by ZAkhan » Thu Mar 12, 2020 12:46 pm

I am still facing the same error.

Just installed it on Arch Linux via AUR

When I try to open preferences it gives and error and crashes.
You do not have the required permissions to view the files attached to this post.

Post Reply