Enable Guayadeque to play entire CD

General discussions
Post Reply
neigun
Posts: 5
Joined: Sun Feb 27, 2011 2:55 am

Enable Guayadeque to play entire CD

Post by neigun » Wed Jan 18, 2017 9:27 am

Hi

I don't often use this feature, as my music is saved as flac files on my base unit. However, I have tried to play a CD as an entire album, but Guayadeque will only play the one track at which point I then have to click on the next track.

I may be missing the blindingly obvious! There isn't an all option as in "My Music" or anything apparently relevant in Preferences though.

My system is Ubuntu Gnome 16.10.

Cheers

Neil

User avatar
anonbeat
Posts: 1956
Joined: Thu Sep 16, 2010 9:47 pm

Enable Guayadeque to play entire CD

Post by anonbeat » Thu Jan 19, 2017 11:19 am

To play whole CD you must queue whole CD to the player playlist. Select all tracks and drop it to the player queue or right click on them and select Play. Double click on one will only put that selected track to the queue.

neigun
Posts: 5
Joined: Sun Feb 27, 2011 2:55 am

Enable Guayadeque to play entire CD

Post by neigun » Fri Jan 20, 2017 6:40 am

Cheers Anon

Post Reply