Player buttons don't work

General discussions
Post Reply
kinggo
Posts: 245
Joined: Thu Feb 09, 2012 5:54 am

Player buttons don't work

Post by kinggo »

......and shortcuts also.
Controls from the menu work. Multimedia keys work and buttons in mediaplayer indicator extension also work.
version is 0.4.1-45a439f

kinggo
Posts: 245
Joined: Thu Feb 09, 2012 5:54 am

Player buttons don't work

Post by kinggo »

this is still broken in 0.4.1-946c8a0

User avatar
anonbeat
Posts: 1979
Joined: Thu Sep 16, 2010 9:47 pm

Player buttons don't work

Post by anonbeat »

what player buttons doesnt work?

kinggo
Posts: 245
Joined: Thu Feb 09, 2012 5:54 am

Player buttons don't work

Post by kinggo »

the ones above cover/song title. Only scroll on volume works.

User avatar
anonbeat
Posts: 1979
Joined: Thu Sep 16, 2010 9:47 pm

Player buttons don't work

Post by anonbeat »

everything works for me... what is your setup?
post the console output when trying please...

kinggo
Posts: 245
Joined: Thu Feb 09, 2012 5:54 am

Player buttons don't work

Post by kinggo »

well, that's the thing. There's nothing in the console when I try to press the button.
I do get this...
17:12:46: StatusChanged( 2, 0, 0, 0 )
17:13:37: Track starts at 0 with length 394000
17:13:37: StatusChanged( 0, 0, 0, 0 )
...when I chose command from menu. But buttons nothing, like the don't even exist.

ATM, I'm on ubuntu 16.10 with gnome 3.22 but it was like that on 16.04 also.

kinggo
Posts: 245
Joined: Thu Feb 09, 2012 5:54 am

Player buttons don't work

Post by kinggo »

.... but all works fine on arch with gnome 3.22.
I'll try to reinstall ubuntu at some point but since I won't be at home for the next 6-7 weeks, maybe more, let's just leave it as it is.

kinggo
Posts: 245
Joined: Thu Feb 09, 2012 5:54 am

Player buttons don't work

Post by kinggo »

.....but not on wayland session

Post Reply