Bug?

General discussions
Post Reply
neigun
Posts: 5
Joined: Sun Feb 27, 2011 2:55 am

Bug?

Post by neigun » Mon Aug 15, 2016 4:32 am

Just like to say thank you Anonbeat for an excellent piece of software.

My system is Ubuntu Gnome 16.04 and I'm running version 0.4.1-b2c9d23 of Guayadeque. The Gnome version is 3.20 in the main from a ppa. At random intervals the Guayadeque window blanks just leaving the frame, though the music continues to play. I've tried to replicate this but it happens, apparently so anyway, on a random basis.

If you need any further information by all means fire away.

Cheers

Neil

neigun
Posts: 5
Joined: Sun Feb 27, 2011 2:55 am

Bug?

Post by neigun » Mon Aug 15, 2016 4:51 am

This a screenshot:

User avatar
anonbeat
Posts: 1956
Joined: Thu Sep 16, 2010 9:47 pm

Bug?

Post by anonbeat » Mon Aug 15, 2016 9:10 am

This looks like a compatibility problem with unity and wxWidgets 3.0

kinggo
Posts: 242
Joined: Thu Feb 09, 2012 5:54 am

Bug?

Post by kinggo » Mon Aug 15, 2016 5:06 pm

Gnome 3.20 is not officially supported on 16.04 so some bugs can be expected. I'm still on 3.18 and this never happened to me.
How do you recover from that? Restart GS? Restart Guayadeque? Or it comes back by itself?

neigun
Posts: 5
Joined: Sun Feb 27, 2011 2:55 am

Bug?

Post by neigun » Wed Aug 17, 2016 7:03 am

Guayadeque comes back without any apparent intervention on my part. I haven't had to restart the GS yet. A Gnome shell extension that displays the music being played seemed to 'restore' it.

Unity isn't installed under the GS?- I'll check when I get home tonight. The wxWidgets might be worth exploring, as I believe one off my other installed software packages had issues with this. I'll keep everyone posted and thanks for the suggestions/thoughts.

Post Reply