Debian Bullseye (Sid) Installation

General discussions
Post Reply
uncle_sam_27
Posts: 1
Joined: Tue Feb 25, 2020 11:39 pm

Debian Bullseye (Sid) Installation

Post by uncle_sam_27 »

Hello,

i tried to install Guayadeque to install under Debian Bullseye/sid with the "disco-" and "eoan-package" from the ppa. Installation was not a big deal, but at starting from console the program faild to start with the Error message:

Code: Select all

(guayadeque:846265): Gtk-ERROR **: 00:51:00.536: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported
Trace/Breakpoint ausgelöst
aptitude and ldd told me, that guayadeque is linked to both versions of GTK.

Whart can i do?

thanks for help

Post Reply