Debian 10 "Buster" installation

General discussions
Post Reply
rsb2097
Posts: 1
Joined: Sun Oct 13, 2019 1:05 am

Debian 10 "Buster" installation

Post by rsb2097 » Sun Oct 13, 2019 1:19 am

How to download and install Guayadeque for Debian 10?

User avatar
anonbeat
Posts: 1970
Joined: Thu Sep 16, 2010 9:47 pm

Re: Debian 10 "Buster" installation

Post by anonbeat » Wed Oct 16, 2019 7:37 pm

Debian 10 is equivalent to Ubuntu 19.04 disco. You can install the disco package

https://launchpad.net/~anonbeat/+archiv ... /+packages

pmasy
Posts: 1
Joined: Thu Feb 27, 2020 10:09 am

Re: Debian 10 "Buster" installation

Post by pmasy » Thu Feb 27, 2020 10:18 am

Dear developer,
I tried to install your music player on a Debian Buster installation.
I downloaded the disco package : guayadeque_0.4.6.r2124.3ef808d~disco-1_i386.deb
During the installation using apt-get install the following error occurred :

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
guayadeque : Depends: libindicate5 (>= 0.4.90) but it is not installable
E: Unable to correct problems, you have held broken packages.
Could you please let me know how to fix the issue ????

Post Reply