Help me I've lost all of my boxes!

General discussions
Post Reply
tbone
Posts: 3
Joined: Wed Feb 23, 2011 12:29 am

Help me I've lost all of my boxes!

Post by tbone » Wed Feb 23, 2011 12:37 am

Hi there.

I just installed Guayadeque and while messing about with it I got rid of the boxes for the file system/library/online/everything else. I also got rid of the one showing the track info. And if there was another one I got rid of that as well... I can't be more specific because I don't have the boxes any more to tell you what they were!

There is no menu bar at the top of the window, I'm not sure if there is supposed to be one or not. And when i right click I don't get any menu of settings. I can get to preferences by clicking on the cs icon at the bottom left, but cannot bring back my boxes through that screen that I can find out.

Can anyone help me to get my player working properly?

I've included a screenshot of the player so you can see what I'm facing.

Thanks.

PS. I'm using Ubuntu 10.10 Netbook edition (but using desktop interface) on an Eeepc 901

camaron
Posts: 462
Joined: Sat Sep 25, 2010 3:38 am

Help me I've lost all of my boxes!

Post by camaron » Wed Feb 23, 2011 12:53 am

Looks pretty severe!!

Just get rid of the configuration file and restart the program. This file is in your hidden folder .guayadeque That will give you the boxes back. It is convenient that next thing you save a layout.

As for the menus, that's being reported before. Look elswere in these forums, I think the solution is posted somewhere

Lysias
Posts: 25
Joined: Tue Oct 05, 2010 3:10 am

Help me I've lost all of my boxes!

Post by Lysias » Wed Feb 23, 2011 3:16 am

You can also check the option Preferences -> General tab -> Load default layouts

Next time you start Guayadeque, the layout should be back to default.

tamalet
Posts: 490
Joined: Fri Sep 24, 2010 4:34 am

Help me I've lost all of my boxes!

Post by tamalet » Wed Feb 23, 2011 4:57 am

@Lysias
He has no menu, so I doubt he can access the preferences.

As camaron suggested, try deleting ~/.guayadeque/guayadeque.conf

User avatar
anonbeat
Posts: 1960
Joined: Thu Sep 16, 2010 9:47 pm

Help me I've lost all of my boxes!

Post by anonbeat » Wed Feb 23, 2011 5:12 am

In [General] section of guayadeque.conf set LoadDefaultLayouts=1

This will bring back the default layouts

camaron
Posts: 462
Joined: Sat Sep 25, 2010 3:38 am

Help me I've lost all of my boxes!

Post by camaron » Wed Feb 23, 2011 5:17 am

tamalet wrote:@Lysias
He has no menu, so I doubt he can access the preferences.
He could, in fact: double-clicking the last.fm icon at the bottom of the player

tamalet
Posts: 490
Joined: Fri Sep 24, 2010 4:34 am

Help me I've lost all of my boxes!

Post by tamalet » Wed Feb 23, 2011 5:53 am

camaron wrote:
tamalet wrote:@Lysias
He has no menu, so I doubt he can access the preferences.
He could, in fact: double-clicking the last.fm icon at the bottom of the player
You're right. He could also use the "Configure lyrics preferences" button on the lyrics tab.

User avatar
anonbeat
Posts: 1960
Joined: Thu Sep 16, 2010 9:47 pm

Help me I've lost all of my boxes!

Post by anonbeat » Wed Feb 23, 2011 6:08 am

@tamalet
No lyrics tab I guess.

@camaron
I think that in 1227 the double click on Last.fm dont goes to last.fm preferences but I dont remember exactly.

tbone
Posts: 3
Joined: Wed Feb 23, 2011 12:29 am

Help me I've lost all of my boxes!

Post by tbone » Thu Feb 24, 2011 3:48 am

Thanks guys. Thats got my boxes back.

Now for the menus... :)

Post Reply