Enable Guayadeque to play entire CD
  • Hi

    I don't often use this feature, as my music is saved as flac files on my base unit. However, I have tried to play a CD as an entire album, but Guayadeque will only play the one track at which point I then have to click on the next track.

    I may be missing the blindingly obvious! There isn't an all option as in "My Music" or anything apparently relevant in Preferences though.

    My system is Ubuntu Gnome 16.10.

    Cheers

    Neil
  • To play whole CD you must queue whole CD to the player playlist. Select all tracks and drop it to the player queue or right click on them and select Play. Double click on one will only put that selected track to the queue.
  • Cheers Anon

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID

In this Discussion