Custom radio station not playing smoothly
  • Hej,

    I've trouble playing a favored radio station:
    http://musik.pop-stop.de:8050/

    *Sometimes* it starts right away but *mostly* it doesn't. The status bar flashes then slightly with "caching..." and nothing more happens.

    Most of the time I can manage to play it when I repeatedly press "pause/play" or even double click several times the station in the play list. But it happens that it doesn't play at all.
    I can play it *always* using the default Banshee player or Totem (video player), but I don't like them anyway and rather would only use Guayadeque, of course!

    The terminal output doesn't give much. It seems to hang on searching the lyrics. This station doesn't send artist/titel info most of the time. (This seems to no matter because I can manage to play it even in times without this info with the methods described above. The statement is simply "no lyrics found" then and it plays ahead.)

    Other custom stations play right away after a little amount of caching.

    I've tried alter the amount of caching in the settings and - after shutting down Guyaqeque - deleting the cache file, but no avail so far.

    Can somebody please check this station and confirm/or not this happens? Please? This is really annoying.

    It's a german broadcast made from german radio/tv veterans (look at http://www.popstop.eu/). They play very good music. No commercials. Lots of replays, though, because the hosts are all voluntaries and are time limited and doing this just for fun. But I like it :-) and its really worth checking out even without knowing the language!

    I'm on Guayadeque 0.4.3 at Linux Mint 18, installed per PPA.

    greetz gpm
  • Try increasing radio play buffer cache in Preferences -> Online

    btw here starts playing in less than a sec and plays smoothly

  • Thanks for feedback!

    That's weird though, as I had tried that before and even pushed the cache slider all the way to the right, but no change.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID

In this Discussion