Gua not playing files from SMB share
  • Hej,

    I was running Guayadeque 0.3.5 perfectly fine on Linux Mint 17.3. (Couldn't update/install from git so far, LM 17.3 is based on UB 14.4 and the instructions to install from git didn't work for me).

    I'd finally managed to mount my SMB shares permanently on system start per fstab. One of these is a USB drive connected with my kabel modem/router (FritzBox 6360). Incredibly slow but it worked fine though. I was able to copy all my music files on it and make up a library in Guayadeque from this path.

    The fstab entry for this drive is:
    //Fritz/fritzusb /media/fritz cifs credentials=/home/gpm/.smbcredentials,iocharset=utf8,sec=ntlm 0 0
    (the .smbcredendial file inherits the username/password)

    The drive is mounted fine from startup and I can access it from file manager and can play mp3 and flac flies from there with Banshee, Vlc and Videos (Totem) per context menu, but: not with Guayadeque!

    Guayadeque starts playing, obviously, as the vu meters are moving, but no sound.

    Let me clarify this: Guayadeque plays all my tracks from all libraries, most of them are SMB shares, but only from this very SMB share I don't get any sound (and only from Guayadeque, other apps play fine).

    This is new, it has worked before and I don't know why this's happened.

    I'm devastated.

    Anybody?

    (terminal output attached)
    Attachments
    gua_debug.txt (13K)
  • I've recently changed to LM 18 and was able to install the recent 0.4.3 of Guayadeque.
    The described problem wasn't resolved by that.
    But I found out the real problem was in pulse audio as I had installed the pulseaudio-eq from a PPA. After disabling that all went smooth!
  • Thanks for reporting back... I wonder how this can affect...

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID

In this Discussion