Transcode Still not working ... correctly did backtrace
  • Looks like Guayuseque is communicating back as well ....

    hope this helps ... I really miss this feature

    (gdb) bt
    #0 Guayadeque::guDbLibrary::GetCoverPath (this=0x0, CoverId=2263) at /home/fausto/guayadeque/src/db/DbLibrary.cpp:1368
    #1 0x00005555557452cf in Guayadeque::guCopyToThread::DoCopyToAction (this=this@entry=0x5555585d6630, copytoaction=...) at /home/fausto/guayadeque/src/copyto/CopyTo.cpp:618
    #2 0x0000555555748a4a in Guayadeque::guCopyToThread::Entry (this=0x5555585d6630) at /home/fausto/guayadeque/src/copyto/CopyTo.cpp:875
    #3 0x00007ffff7afa4c2 in wxThread::CallEntry() () from /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0
    #4 0x00007ffff7b00eb3 in ?? () from /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0
    #5 0x00007ffff31c270a in start_thread () from /lib/x86_64-linux-gnu/libpthread.so.0
    #6 0x00007ffff38ff0af in clone () from /lib/x86_64-linux-gnu/libc.so.6
  • Seems to whenever i try to do a copy to mp3 that requires a transcode from flac


    0 Guayadeque::guDbLibrary::GetCoverPath (this=0x0, CoverId=3170) at /home/fausto/guayadeque/src/db/DbLibrary.cpp:1368
    #1 0x00005555557452cf in Guayadeque::guCopyToThread::DoCopyToAction (this=this@entry=0x555558d29470, copytoaction=...) at /home/fausto/guayadeque/src/copyto/CopyTo.cpp:618
    #2 0x0000555555748a4a in Guayadeque::guCopyToThread::Entry (this=0x555558d29470) at /home/fausto/guayadeque/src/copyto/CopyTo.cpp:875
    #3 0x00007ffff7afa4c2 in wxThread::CallEntry() () from /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0
    #4 0x00007ffff7b00eb3 in ?? () from /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0
    #5 0x00007ffff31c270a in start_thread () from /lib/x86_64-linux-gnu/libpthread.so.0
    #6 0x00007ffff38ff0af in clone () from /lib/x86_64-linux-gnu/libc.so.6
  • any chance transcode is going to get fixed?
  • Lets see if I can find this problem... for now It doesnt happen for me...
  • I know weird right ... it's driving me nuts

    If you find anything let me know ... transcode works everywhere else but in guaya
  • I guess I found where the problem is... Will try to fix it asap...

    It should be fixed in latest commit... Please test it and let me know

    Big Thanks for your help

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID

In this Discussion