Guayadeque missing stuff
  • I can't play a thing with this player because I'm missing a g-streamer plugin. Please advise.


  • jrios@jrosrv:~$ dpkg --list | grep gstreamer1
    ii gstreamer1.0-clutter 2.0.18-1 amd64 Clutter PLugin for GStreamer 1.0
    ii gstreamer1.0-libav:amd64 1.8.2-1~ubuntu1 amd64 libav plugin for GStreamer
    ii gstreamer1.0-nice:amd64 0.1.13-0ubuntu2 amd64 ICE library (GStreamer plugin)
    ii gstreamer1.0-plugins-bad:amd64 1.8.2-1ubuntu0.2 amd64 GStreamer plugins from the "bad" set
    ii gstreamer1.0-plugins-bad-faad:amd64 1.8.2-1ubuntu0.2 amd64 GStreamer faad plugin from the "bad" set
    ii gstreamer1.0-plugins-bad-videoparsers:amd64 1.8.2-1ubuntu0.2 amd64 GStreamer videoparsers plugin from the "bad" set
    ii gstreamer1.0-plugins-base:amd64 1.8.2-1ubuntu0.2 amd64 GStreamer plugins from the "base" set
    ii gstreamer1.0-plugins-base-apps 1.8.2-1ubuntu0.2 amd64 GStreamer helper programs from the "base" set
    ii gstreamer1.0-plugins-good:amd64 1.8.2-1ubuntu0.3 amd64 GStreamer plugins from the "good" set
    ii gstreamer1.0-plugins-ugly:amd64 1.8.2-1ubuntu0.1 amd64 GStreamer plugins from the "ugly" set
    ii gstreamer1.0-plugins-ugly-amr:amd64 1.8.2-1ubuntu0.1 amd64 GStreamer plugins from the "ugly" set
    ii gstreamer1.0-pulseaudio:amd64 1.8.2-1ubuntu0.3 amd64 GStreamer plugin for PulseAudio
    ii gstreamer1.0-tools 1.8.2-1~ubuntu1 amd64 Tools for use with GStreamer
    ii gstreamer1.0-vaapi:amd64 1.8.2-1~ubuntu2 amd64 VA-API plugins for GStreamer
    ii gstreamer1.0-x:amd64 1.8.2-1ubuntu0.2 amd64 GStreamer plugins for X11 and Pango
    ii libgstreamer1.0-0:amd64 1.8.2-1~ubuntu1 amd64 Core GStreamer libraries and elements

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID

In this Discussion