Guayadeque latest distro versions.
  • The actual code of guayadeque is not supported anymore. I would like to have time to work in the new project and also to keep up to date to the latest distros but this is not possible for me.
    I decided long ago that I will try to work as much as I can in the new project and this is what I am doing.

    There are not much advance in this but it is mainly because I have no time.
    I am sorry but this is what it is. If you want to have guayadeque fully working keep ubuntu 14.04.

    Regards
  • What kind of skill sets are required to work on Guayadeque updates/upgrades?
  • Right now qt, qml, gstreamer, taglib, sqlite and some more but this may be the most important ones.
    If you want to help let me know...
  • So sad to hear that. I hope your new player will be good as Guayadeque that we all love.

    Will library management be the same, with tabs ?

    I saw video you put on yt


    The look is not to much different it is just prettier. Buttons, colors... I like spectrum analyzer ! Is that analyzer maybe ladspa plugin ?!

    We need more news about your new player.
    How the work is going ? When you aspect beta version for testing may be available ?
    What can you tell as about new features ?
  • I changed my mind as the work to port it to qt is very slow.

    Moved over to github.com/anonbeat/Guayadeque

    Added support to gstreamer 1.0
  • I'm so glad that I still check this page on daily basis...... THX
    I just have to figure out how to get wxwidgets 2.8 since it is not in repo anymore.
  • I am moving the code to wx3.0 using the debian package patch. I will need some testing help in the near future.
  • no problem. As soon as you'll have something that works on 16.04 I'm in.
  • I'd be more than happy to help ou with testing dude :-)
  • just trying to build Guaya from git and i get this error, I'm building on arch linux

    src/CMakeFiles/guayadeque.dir/build.make:62: recipe for target 'src/CMakeFiles/guayadeque.dir/AlListBox.o' failed
    make[2]: *** [src/CMakeFiles/guayadeque.dir/AlListBox.o] Error 1
    CMakeFiles/Makefile2:181: recipe for target 'src/CMakeFiles/guayadeque.dir/all' failed
    make[1]: *** [src/CMakeFiles/guayadeque.dir/all] Error 2
    Makefile:127: recipe for target 'all' failed
    make: *** [all] Error 2
  • bmbaker said:

    just trying to build Guaya from git and i get this error, I'm building on arch linux

    src/CMakeFiles/guayadeque.dir/build.make:62: recipe for target 'src/CMakeFiles/guayadeque.dir/AlListBox.o' failed
    make[2]: *** [src/CMakeFiles/guayadeque.dir/AlListBox.o] Error 1
    CMakeFiles/Makefile2:181: recipe for target 'src/CMakeFiles/guayadeque.dir/all' failed
    make[1]: *** [src/CMakeFiles/guayadeque.dir/all] Error 2
    Makefile:127: recipe for target 'all' failed
    make: *** [all] Error 2



    You used ./buildd ?
    Can you post the complete log?

    I dont see what the problem can be... maybe if I can check the complete log I can help...


    For your log looks like you are missing the wxWidgets 2.8 development files...

    Regards and thanks a lot for your help
  • Hi, I am trying to compile guayadeque on Ubuntu 16.04. I have installed the packages:

    libtaglib-cil-dev python3-taglib libsqlite3-dev libcurlpp-dev libqt5gstreamer-1.0 libqtgstreamer-1.0 libdbus-1-dev libwxsqlite3-3.0 libgio3.0-cil-dev libgstreamer1.0-dev

    but `./build` is saying that it is missing `taglib`...

    I have:
    [romano:~/software/guayadeque] master(+1340/-1340) ± wajig status libtaglib-cil-dev
    Package Installed Previous Now State
    =======================-===============-===============-===============-=====
    libtaglib-cil-dev 2.1.0.0-3build1 2.1.0.0-3 2.1.0.0-3 install

    ...and ./build says:

    CMake Error at CMakeLists.txt:60 (MESSAGE):
    taglib 1.6 not found!



  • install libtag1-dev. Guayadeque is C++ and not pythong. With that it should work.

    Thanks for your help
This discussion has been closed.
All Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID

In this Discussion